1.7.2 server 16 login issues


#1

interesting description


#2

From android, no update on play store yet:


#3

I’m on an Amazon but I can’t get into game. It doesn’t show the " update " button


#4

To whom it may concern regarding Patch Notes descriptors: “Complement” and “complementary”


#5

I was on iPad and it has error, even after the update. Wonder what happened with maintenance?


#6

Here also on Ipad and same server problem


#7

Downloaded update from Google play, won’t open. Freezes on loading screen.


#8

Downloaded update. It says an error has occured and then it acts like its loading but sticks on loading screen too. I don’t dare delete and reload.


#9

My whole guild is locked out on server 16 as well. (Anxiously waiting to see if it comes back up before the stamina is gone)


#10

Same, whole guild on server 16


#11

For those locked out of the game, device and OS is helpful. Also are you seeing the same error as the screenshot above?


#12

I am seeing same error. iPhone 7 12.1.2


#13

The same error message pops up then disappears and loading screen comes on. I’m on a iphone ios 12.1.4


#14

iOS 12.1.2 personally. But since everyone in the guild is locked out I assume it’s server side and not device specific


#15


Android 7.1.2
Xiaomi Redmi 4x


#16

Error still exist yes same


#17

Is it only server 16, or all that were updated today? Just curious, because I don’t want to fall behind, events-wise.


#18

same problem for me just updated on google play. it seemed to update twice in game 16mb then 160ish mb both times

“an error occured and has been reported”

now says that on every attempt to open game

using android 8.0.0 on Blackview BV6800 Pro


#19

Same here: an error occurred… Loading doesn’t end
Samsung Galaxy J5
Server 16


#20

Thanks for all the details! I think we’ve narrowed it down, and the team is looking into it.