1.9.2 Known Issues

#181

I have been playing with a poor connection speed for over 390 days with no issues. Even if it is my connection speed that caused the issue, this is the first time its ever happened and while theres a lot of other bugs right now. The increase of gold is because i spent it upgrading heroes skills and that was all returned back too.
Its honestly not a huge deal for me but there are others complaining about the same issue today. A member in my guild lost the items from 2 deals he bought and the diamonds were returned to him.

#182

The server update that’s happening today should fix this issue. Once the fix is live, we’ll review the data and get everyone back the things they’re missing.

2 Likes
#183

Great news! We have a bug fix update scheduled for Monday that will address a lot of these issues!

5 Likes
#184

Even if it’s lagging it’s still playable for me but barely

#185

I am on server 14 and i can’t see daily videos to earn free raid without being VIP.
FIX IT please

#186

I had a problem in invasion i tried to fight the boss , but suddenly some glitch happend and i didnt fight and lost a breakers of it … how can you help me in this !

#187

Surge progress resets yesterday and I didn’t receive surge tokens (but my used heroes stay locked).

#188

@Polaris, tengo problema con judy hops, no puedo utilizarla, tampoco enfrentarla, me expulsa del juego al intentar hacerlo, no puedo hacer tampoco misiones de prueba en modo imposible, aparte de todo eso está lo de buzz y burbuja antigravedad que no permite a ningun personaje atacar durante toda la pelea. Estoy en el servidor 14. Podrias chequear y ver que se puede hacer!. Gracias

#189

1558193607078
My chat is cut im on a Huawei P9Lite
I cant edit in guild chat
I can translate only sometimes
I can see profiles sometimes too
Etc.
This bug happends when someone post battle results, im with this bug 3 months ago and i continue, please solve this, is frustrating.

Thx so much for your help and support.

Stitch

#190

Can even watch the videos now tsk!

#191

I’ve also found that Merlin’s squirrel skill, when used on Shank, only lasts for about a second before she changes back into herself.

Also, when using Merlin and Genie together, if Merlin changes someone into a squirrel, and then Genie uses his skill that changes that same character into various different animals, the game shows both a squirrel and a new animal next to the squirrel. Mainly a cosmetic issue, but a bug nonetheless.

#192

It’s been days now. Can we please get the pink icon / mod issue fixed? Kthx

1 Like
#193

There is some problem with avatars. My avatar was changed to Ralph.
The avatar i had chosen, is not visible anymore.
When I try to change the avatar, most times it says ‘item not unlocked yet’, while I see the item in the ‘unlocked items’ list…

#194

You had the emoji Ralph as an avatar? Those are only available if you got special items in contests. Those you can’t pick-well, as I know, you have to upgrade a character to a certain rank to unlock badge avatars for that rank.

#195

I think they mean that their icon got changed to the Ralph icon you start out with when you first begin.

I think I have seen some people in the game have their icon changed to default Ralph icon for some reason, so might be that thing.

#196

I am level 88, so have many items and avatars unlocked, Ralph is orange. The avatar i chose before the 1.9.2 update, was not a hero and not an item, either. It looked like a brown-hair head (I suppose one of Ralph’s emojis). These emoji avatars are no longer available, and my avatar was switched back to Ralph automatically. Also, some of the unlocked items that i should be able to use as avatar (yes, in the game of course) - when i choose them, the game says that this item is not unlocked yet… But it is in the unlocked items list :slight_smile:

#197

And Woody’s lasso is still not working. Is it still not fixed?

#198

Well, it should be done with the new update coming today, I think.

#199

That’s what I’m talking about. That was a Ralph emoji, and those are no longer available without the special items. I currently have only 4 emojis available.

#200

I have a lot of emojis unlocked, bur there is no longer a way to choose emoji as avatar. Why did they remove it and was it intentional or is it a bug?