I lost global chat

I lost the global chat

Uh…what? Why are you posting this here? Why does this matter?

Uh I’m very confused by this post.

I’m just as confused as everyone else, but if you’re asking for it back then you’ve got to go settings under “Chat Channels” and just turn it back on

1 Like

Hey! Please create a support ticket, and our team will assist you further from there.

What Kermit said, maybe you’ve set the Global Chat channel OFF?
Or are you talking about the Discord server?

I guess you have enabled “Chat Block”. This is used to hide chat and disable Switch account.

PerBlue Entertainment | Terms of Use | Cookie Policy | © Disney