Update 3.2 Known Issues

Here’s a list of known issues after the 3.2 update:

  • Possible Google Play update not showing. This is a Google Play side issue and you may need to wait for the update to show or clear cache in the Google Play Store App.
  • Glitching character models and backdrops during battle

These issues have been resolved:

  • Loading issue has been fixed.
  • Translations for Custom Hero Filer tutorial not syncing properly will be fixed in next update.
  • Manticore not in “Cleanse” filter will be fixed in the next update.
  • Sort function in War selection cannot change back to highest to lowest will be fixed in next update.
  • Creep Surge missing sort button will be fixed in the next update.
12 Likes

Translation for New Filter Mode is not avalible(German)

1 Like

I can’t log in :confused:

I’ve tried 4 times already. My wifi is good.

12 Likes

What device are you using? Does your device have an update?

6 Likes

iOS

I finally got in, but chats aren’t loading

1 Like

When selling mods, it gives so little power that it is better to let the mods lie further in the bag … I was waiting for this, but the update turned out to be shameful. The filter and search is an unnecessary thing, which everyone will forget about in a month. It would be better to add a button to buy 100 boxes for gold or add Facebook to attract new players.

2 Likes

Can relate to that. Trying my device (Xiaomi Mi A2) and BlueStacks. None loads @Loutre. Both updated.

ANDROID

locked out uninstalled and reinstalled but wont load past loading screen

3 Likes

Can’t get in either

1 Like

The game is now sooooo slooooow…
I’ve tried filter fonction, searching freeze+another thing, and got Fear.
No translation for the moment (french).
Sure it will be perfect very soon :slightly_smiling_face:

@Loutre help, please!

Team is looking into the issue!

10 Likes

Thank you! Appreciate the fast response!

Can’t go back in the game neither.

This is a known issue. The translations are in, but haven’t synced properly.

4 Likes

I hope it’s fixed fast because I’m having the same issue and I got in ten mins ago and upgraded Judy a little and Black Market opened and now I’m not able to get my Shego chips :pensive:

Game not loading… Android

@Loutre ty

Got in for a while, on invasion, quick fights took forever. Then they just stop working all together. Restarted the game and can’t get in now

10 Shego chips as compensation :thinking:

2 Likes
PerBlue Entertainment | Terms of Use | Cookie Policy | © Disney