Starting June 23 - Android 4.4 required

Starting with the 2.1 update, currently planned for the week of June 22, the minimum operating system to play Disney Heroes will be Android 4.4. We are moving to the new Google App Bundle system, which requires this change. Players on 4.3 may or may not be able to access the game, depending on their device, so we recommend Android 4.4 or higher. The current Android OS is 10.

This change will not impact players who have an iOS device.

See which Android version you have

  1. Open your phone’s Settings app.
  2. Near the bottom, tap System > Advanced > System update.
  3. See your “Android version” and “Security patch level.”

If your device is on a lower OS, you should update to the most recent version available.

28 Likes

How this will impact the game offers? Can you please tell us the impact this can have?

8 Likes

You shouldn’t notice any change to the game. This new system allows us to bundle the app in a different way that makes it smaller and more efficient.

9 Likes

Ahhh so this means the apk creation. I thought this was more related with the in-game offers. Thanks for the clarification.

10 Likes

We won’t know until those patch notes are released the Friday before the update.

6 Likes

Oh ok no problem

4 Likes

This means that the updates in the futute will be real diffs(binary diffs, @Polaris ? If true, the size of distributions becomes small.

4 Likes

Should this reduce lag and crashing or no?

8 Likes


Maybe my version Android is 9.

2 Likes

So how do I find it on an LG stylo 4 plus

2 Likes

4 Likes

Mine says its up to date when I press on system uptadat

2 Likes

Mines this.
Android 6.0.1

5 Likes

Which Security Patch Level is needed? @Polaris

5 Likes

It Makes Crashes & Lags Go On 4.4.

3 Likes

But I’m IPad.

3 Likes

And Apple IPad

2 Likes

I am updating my phone’s system right now just in case.

2 Likes

Waw ! that’s good …

3 Likes

No. This change is just the delivery method for the app to the store and then to the player. It doesn’t change the game at all.

@Agent_Marlin_XCVI You’re on version 8.1.0, so you are fine

That is just the date that you installed the last security patch. The Android version is what’s important for this.

11 Likes
PerBlue Entertainment | Terms of Use | Cookie Policy | © Disney